Monthly Archives: June 2014

Ruba-dub-dub …… one Capo to scrub!

As we fast approach the fun and games of ACIM, I figured it was time to reintroduce the Capo to two things frequently lacking in its life ……. washing and polishing. Yes, the hose pipe, chamois leather and Salvol autosol … Continue reading

Posted in Chassis, General waffle | Tagged , , , , , , , , , , , , , , , , , , | Comments Off on Ruba-dub-dub …… one Capo to scrub!

mccruise ……. active electronic motorcycle cruise control Pt1.

Let me start by saying that as of now, the cruise control project I’ve been working on has been put on hold indefinitely ………. why? A couple of weeks ago I contacted MCCruise in Australia about buying a couple of … Continue reading

Posted in Cruise control, Electrical | Tagged , , , , , , , , , | 2 Comments

TuneECU Andoid app in the pipeline!

I just popped over to the TuneECU website and saw a ‘NEW’ one-liner tucked away below the latest TuneLibrary.dll download link on the front page ……. I almost missed it, did a double take and followed the link in a … Continue reading

Posted in Electrical, TuneECU | Tagged , , , , , , , , , , , , , | Comments Off on TuneECU Andoid app in the pipeline!

New fault code

A few days ago while doing a bit of investigating for an AF1 forum member regarding the tachometer signal from the ECU, more specifically what would he observe on a multimeter instead of an oscilloscope, I momentarily shorted the tacho … Continue reading

Posted in Dashboard, Electrical | Tagged , , , , , , , , , , | Comments Off on New fault code